李雨青老师极品选股公式[源码]

来源:百度文库 编辑:16楼社区 时间:2021/05/06 04:57:05
1.小金角技巧
即10日均价线与20日均价线走出圆弧底,10日均价线上叉20日均价线,并且20日
均价线也是要勾头向上的,股价在交叉点上方附近,甚至交叉点下方,10日均价
线与20日均价线向上开口角度越陡,后势上涨的潜力越大。
mA5:=MA(C,5);
mA10:=MA(C,10);
mA20:=MA(C,20);
yhd:=COUNT(ref(mA10=15 and count(mA5>mA10,3)>2;
xg:yhd AND CROSS(mA10,mA20)AND mA20>REF(mA20,1);
2.大金角技巧:
就是20日均价线向上,上叉62日均价线,并且62日均价线也是要勾头向上的,这
样20日和62日都是开口向上的,其是底部阳量放大的那些股票,并且开的角度越陡
后期就越猛。
mA20:=MA(C,20);
mA62:=MA(C,62);
v1:=v>ref(v,1);
CROSS(mA20,mA62)AND mA62>REF(mA62,1) and count(v1,3)>2;
3.小金边技巧
10日与20日均价线均向上运行,二者距离相差不大角度越陡越好;股价从10日线
上方跌破10日线,接近20日均价线,最好4日线也跌破10日线;62日与133日均价
线,没有反作用力最好;随后产生的成交阳量越大越好;MACD指标图形为空中加
油技巧最好.小金边技巧第一次出现是最有效的,可重点寻找那些股价回落到小金
边里面,4日线与20日线接近的股票小金边技巧(4死叉10配62)选股。
ma4:=ma(c,4);
ma10:=ma(close,10);
ma20:=ma(close,20);
l1:=v>ref(v,1);
v1:=count(cross(ma10,ma20),15);
v2:=cxjb:v1=1 and v2 and ma10>c and c>ma20 and SLOPE(MA20,4)>0 AND SLOPE(MA10,3)>0;
xg:ref(xjb,2)=1 and ma4>ref(ma4,1) and l1
4.大金边技巧:
当股价出现金角以后,股价会经过一段时间的上涨,股价第一次回落,跌破20日
线,跌到20日和62日夹角里就是大金边!
mA20:=MA(C,20);
mA62:=MA(C,62);
v1:=v>ref(v,1);
djj:=CROSS(mA20,mA62)AND mA62>REF(mA62,1) and count(v1,3)>2;
xg:count(djj,30)>0 and CmA62  AND mA62>REF(mA62,1)
5.MACD骑墙技巧:
股价刚上涨时如DIF线已跨上0轴,而MACD线(或称DEA线)即将跨上但还未跨上0轴时,一旦成交放量,则上涨有望加速。
DIF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=2*(DIF-DEA);
DIF>=0 AND cross(dif,dea) AND V/MA(V,5)>1.5;
6.半山水库技巧:
当20线上穿60线,并且60线的趋势向上,则该均线粘合点为买入点
MA20:=MA(C,20);
MA60:=MA(C,60);
xg:cross(ma20,ma60) and ma60>ref(ma60,1)
7.隔谷底背离技巧:
当股价第一次下跌到一定程度时,然后反弹拉升,上升到一定程度时,又开始第
二次下跌,并且第二次下跌比第一次更深;同时,第一次下跌时最低点对应的
MACD指标为绿色柱状,而第二次下跌时最低点对应的MACD指标为红色柱状。这样
,同时满足以上四个条件,第二次下跌时的最低点即为买入的最佳点
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA), COLORSTICK,LINETHICK2;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1) and macd<0);
底背离:REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS
(DIFF,DEA) and macd>0;
8.海豚张嘴技巧:
20日线上穿62日线,20日线趋势向上;且4日线在经过一个小幅拉高回调盘整后,
于20日,62日粘合;并在交叉点上放量,且超过5日甚至10均量;后市就容易形成
多头排列,快速拉升。
网上已有现成的,下面是两个,请选用
一,
MA62:=MA(CLOSE,62);
MA20:=MA(CLOSE,20);
var1:=slope(ma20,3)>0;
var2:=abs(slope(ma62,3))<0.19;
var3:=slope(ma62,3)>ref(slope(ma62,3),1);
v1:=ma62v2:=count(cross(ma20,ma62),10);
选股:c>ma62 and c二,
A4:=MA(C,4);
A20:=MA(C,20);
A62:=MA(C,62);
CROSS(A20,A62)AND A20>REF(A20,1)AND COUNT(A4/A20>1.05,10)>5 AND ABS(A4/A20-1)<0.02 AND V/MA(V,5)>1.5;
9.金足底技巧
谢谢无影无形提供的 完整的金足底定义
一。何谓“金足底”?
“底”——一定是跌到最低点,此时均线系统通常处于下跌趋势。
“足”——脚下的意思。
“金”——获利的表示。
连接起来就是:在最低点(脚底下的价位)买入的股票能让我们获利。
二。形成特征:
1。经过了一段时间的下跌。
2。下跌导致均线系统走坏,出现破位。
3。一定要在震荡后的第二个底部买进。
三。把握:
1。10日线勾头向上。
2。20日线由下跌走平。
3。成交阳量突破5日均量。
4。当4日线向下时会压制股价的上升,假如发现股价在4日线之上,而4日线由下跌转为向上,即可判断会有上涨。此时,若成交阳量大于5日均量,就该果断买进。
5。当4日线下叉20日线,并折向下时,4日线与10日线粘合时,为好的买点。
6。当4日线向下接近10日线,最好在4日线能够下叉10日线时,去买进股票,因为那时是形成前脚掌的时侯,是最好的买点。
MA4:=MA(C,4);
MA10:=MA(C,10);
MA20:=MA(C,20);
W1:=MA10>REF(MA10,1);
W2:=MA20>=REF(MA20,1);
W3:=V>MA(V,5);
XG:(MA4=REF(MA4,1) AND C>MA4 AND W1 AND W2 AND W3)
10.搭下中小阳增后阴
1、 五日成交量均线在上,十日成交量均线在下,五日成交量均线自上向下
搭,与十日成交量均线趋近交叉,五日成交均量与十日成交均量趋于一致,大致
持平。
2、五日成交量均线与十日成交量均线趋近交叉当日,K线为阳线,与此相对
应当日成交量为阳量。
3、五日成交量均线与十日成交量均线趋近交叉前一日,K线为阳线,与此相
对应当日成交量为阳量,大多数情况下此日量比趋近交叉日量小。
4、五日成交量均线与十日成交量均线趋近交叉次日,K线为阴线,与此相对
应当日成交量为阴量。
v1:=ma(v,5);
v2:=ma(v,10);
w1:=ref(abs(v1-v2)2,1) ;
w11:=w1<0.05 and ref(c,1)>ref(o,2);
w2:=ref(c,2)>ref(o,3);
w3:=cw4:=ref(v,2)xg:w11 and w2 and w3 and w4 and ma(c,10)>ref(ma(c,10),1) and ma(c,20)>ref(ma(c,20),1)
5、出现在横盘整理末期、大幅拉升前夕。
6、K线上相对应的往往是庄家震仓、洗盘过程。
7、 五日成交均量与十日成交均量趋于一致时,允许有百分之十以内的正负
误差,二者越接近越好。
8、符合葛南维移动平均线四个买入法则之一。
9、成交量组合出现同时或出现后一、二个交易日内,如有K线组合出现相配
合,则该只股票股价上涨概率更大。
10、按此方法买入股票且股价上涨一段后,如果葛南维移动平均线八***则
中四个卖出法则之一出现,应出脱持股。
11.上叉阴增
定义及使用注意事项:
1、 5日成交量均线在下,10日成交量均线在上,5日成交量均线自下向上,
与10日成交量均线趋近交叉。5日成交均量与10日成交均量趋于一致,大致持平。
2、 5日成交量均线与10日成交量均线趋近交叉当日,K线为阴线。与此相对
应,当日成交量为阴量。
3、 5日成交量均线与10日成交量均线趋近交叉前一日,K线为阴线,与此相
对应当日成交量为阴量,但趋近交叉前一日,量比趋近交叉日量小。
4、5日成交均量与10日成交均量趋于一致时,允许有10%以内的正负误差,
两者越接近越好。
v1:=ma(v,5);
v2:=ma(v,10);
w1:=abs(v1-v2)2<0.05  and v2>v1;
w2:=w1 and cw3:=ref(w1,1) and cw4:=ref(v,1)xg:w1 and w2 and w3 and w4 and ma(c,5)5、出现在横盘整理末期,波段整理末期,下跌末期。
6、K线平均线(5日、10日、30日)多数情况下呈现为空头排列状态。
7、 此成交量组合出现后,K线一般构筑简单的小平底,有时甚至是陡峭的V
形底,随即快速反转向上拉升。
8、符合葛南维移动平均线四个买入法则之一。
9、成交量组合出现同时或出现后一、二个交易日内,如有K线组合出现相配
合,则该只股票股价上涨概率更大。
10、按此方法买入股票且股价上涨一段后,如果葛南维移动平均线八***则
中四个卖出法则之一出现,应出脱持股。
12.分久必合,合久必分
A1:=Ma(C,5);
A2:=Ma(C,21);
A3:=(A1+A2)/2;
IF (A1>A2,A1,A3),Colorred,linethick2;
IF (A1>A2,A2,A3),Colorred,linethick2;
IF (A1<=A2,A1,A3),Color00ff00,linethick2;
IF (A1<=A2,A2,A3),Color00ff00,linethick2;
A3,colorwhite,linethick2;
BOLL : MA(CLOSE,26),POINTDOT,COLORWHITE,LINETHICK2;
上: BOLL +2*STD(CLOSE,26),POINTDOT,COLORGREEN,LINETHICK2;
下: BOLL -2*STD(CLOSE,26),POINTDOT,COLORRED,LINETHICK2;
var31:=hhvbars(zig(3, 19)>ref(zig(3,19),1)
and ref(zig(3,19), 1)